Topic: Plum Compatibility

Hi Admin,
Ive done 5 test calls to my customers today using 1800unlocks/Plum.. all have disconnected upon transfer except 1 did connect.
I thought the issue I might have was transferring the phone to my customer's phone carrier whether it be VOIP/Google Voice.

However, My dad's office uses VOIP and Plum connects just fine with it.
I just did a test with a friend that is using Google Voice.  Plum did connect to his phone, so that worked too.

What could be causing all these calls to my customers to drop?

Do you have a tool to reverse lookup carriers based on caller ID? I could provide you with their numbers.
Caller ID's are:
17193201829 - didnt work- unsure of provider
19722459583- Did Work- unsure of provider
15052657807 - didnt work- unsure of provider
17157260687 - didnt work- unsure of provider
19103828895 - didnt work- unsure of provider
18042826060- Did Work -VOIP
18042146514- Did Work -Google Voice

I have shared my app with admin.
Please let me know.

Re: Plum Compatibility

Hi Sam,

We went through our call logs. For the numbers where transfers didn't work, our logs say there was no answer, meaning they didn't pick up within the default 30 seconds. There could be several reasons for this:

- VoIP phones are less unreliable, though they don't have a 100% failure rate. It's possible if you tried to transfer to one of these numbers again, it might work. It's also possible if you transfer your friend's Google Voice again and it wouldn't work.

- The phone you are trying to transfer to has poor reception (if it is a cell phone)

- They simply didn't pick up within the 30 seconds

There are many reasons why a phone wouldn't pick up within 30 seconds. To help with this, we recommend adding error handling and a custom timeout to your transfer module. Try increasing the timeout time, and you can also reattempt the transfer during a busy/error or no answer. You can access these icons from the transfer module menu (triangle icon on the top right)

Fuse Support